Don't save when asking the place

RESOLVED INCOMPLETE

Status

()

Toolkit
Downloads API
RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: Gilbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

When I will downloading a file then I get a box ;
What must Firefox do whit this file;
Then you can choose;
-open the file or
- save the file

I choose : Save the file....then look foor a map for saving and then I get another box;

You can not save the file because you can not change the map.
Then I will try again to save and then its works......


Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.



If you will, I send you the pictures of the two boxes that I have maked

<a href="http://img176.imagevenue.com/img.php?image=08365_CropperCapture411_123_162lo.jpg" target=_blank><img src="http://img176.imagevenue.com/loc162/th_08365_CropperCapture411_123_162lo.jpg" border="0"></a>

Sorry for my English....

Gilbert
(Reporter)

Comment 1

10 years ago
Created attachment 274656 [details]
Picture of error downloading

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388647
Sorry, wrong bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

10 years ago
Your download folder (See Tools->Options->Main) seems to be read-only. Is it D:\NZB ?
Resolving old UNCONFIRMED Download Manager bugs as INCOMPLETE.  If you still see this issue, please reopen.

To mark all these bug changes as read, filter on ONOMATOPOEIA.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → INCOMPLETE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.