Back and forward not bound to hot keys like alt-leftarrow

VERIFIED DUPLICATE of bug 22529

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 22529
18 years ago
14 years ago

People

(Reporter: hacksaw, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On old netscape I can hit alt-leftarrow to go back. Not so in Mozilla.

Comment 1

18 years ago
Duplicate of bug 22529.

Comment 2

18 years ago
marking as dup of 22529...


*** This bug has been marked as a duplicate of 22529 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.