Integrate rich-text editor (FCKeditor) in Bugzilla for bug description / comment

VERIFIED DUPLICATE of bug 17452

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 17452
11 years ago
11 years ago

People

(Reporter: ycombarnous, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

It would be nice to have a real rich-text editor for Bugzilla.
See http://www.fckeditor.net/.

Apparently, they started working on the integration with Mediawiki, by creating an extension (http://mediawiki.fckeditor.net/index.php/Main_Page).

It could be a good thing to add this editor as an extension to Bugzilla too.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
We don't want to allow HTML in comments. All comments are HTML escaped before being displayed, so an editor wouldn't help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 17452

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.