bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Move smily graphics out of messenger chrome.

VERIFIED DUPLICATE of bug 68229

Status

()

Core
Networking
P2
normal
VERIFIED DUPLICATE of bug 68229
18 years ago
18 years ago

People

(Reporter: BenB, Assigned: Scott MacGregor)

Tracking

({dataloss})

Trunk
Future
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm-])

(Reporter)

Description

18 years ago
mozilla/netwerk/streamconv/converters/mozTXTToHTMLConv generates img tags with
src="chrome://messenger/skin/smile.gif" and similar. However, it is used in AIM
as well and later hopefully also in the browser. The graphics must not live in
messenger chrome, but a more central place.

I don't know, what the right place is. Ben Goodger?
(Reporter)

Comment 1

18 years ago
M18. If you really need it early, please comment.
Target Milestone: --- → M18
(Reporter)

Updated

18 years ago
Status: NEW → ASSIGNED
(Reporter)

Updated

18 years ago
Whiteboard: [NEED INFO] Waiting for info from Ben Goodger
(Reporter)

Comment 2

18 years ago
Over to Ben Goodger. I cannot fix this without hint.
Assignee: mozilla → ben
Status: ASSIGNED → NEW
(Reporter)

Comment 3

18 years ago
Note, if this bug is not fixed, and the user doesn't install Mailnews, we will
break. This is a mustfix.
(Reporter)

Comment 4

18 years ago
I'm tired to wait for an answer. nsbeta3.
Keywords: nsbeta3

Comment 5

18 years ago
nav triage team:
reassigning to mail team, putterman, to consider
Assignee: ben → putterman
Whiteboard: [NEED INFO] Waiting for info from Ben Goodger → [NEED INFO]
(Reporter)

Comment 6

18 years ago
BenG says communicatior/skin

Taking bug.
Assignee: putterman → mozilla
(Reporter)

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: rtm
Whiteboard: [NEED INFO]
Target Milestone: M18 → M19

Comment 7

18 years ago
Marking nsbeta3- per pdt review.  As critical as this bug is, we're not holding
the train for it.

;-)
Whiteboard: [nsbeta3-]
(Reporter)

Comment 8

18 years ago
If I fix it in the next 2 days, will you accept it for the branch? Otherwise, it
could wait - the only user in *Mozilla* right now is Mailnews, it's just AIM
which has this problem. Removing |nsbeta3-], so somebody reads this :-/.
Keywords: dataloss
Whiteboard: [nsbeta3-]
(Reporter)

Comment 9

18 years ago
Marking [rtm+] per jar's rules.
Whiteboard: [rtm+]
(Reporter)

Updated

18 years ago
Priority: P3 → P2

Comment 10

18 years ago
PDT marking [rtm-]. Too late to fool with this kind of stuff on the branch.
Whiteboard: [rtm+] → [rtm-]
(Reporter)

Comment 11

18 years ago
It's AIM that breaks... *shrug*
(Reporter)

Updated

18 years ago
Target Milestone: M19 → mozilla0.9
(Reporter)

Comment 12

18 years ago
Changing personal priorities. Giving away most of my bugs :-( (reassigning to
default owner).

I will still track these bugs closely. If you need my input, feel free to ask me.

New owner: Please do *not* close these bugs (as WONTFIX or whatever you may
find) unless they are fixed. Rather, reassign to <nobody@mozilla.org>, if you
don't want to work on them.
Assignee: mozilla → mscott
Status: ASSIGNED → NEW

Comment 13

18 years ago
moving to future milestone.
Target Milestone: mozilla0.9 → Future

Comment 14

18 years ago
Is this really mscott's bug?
(Reporter)

Comment 15

18 years ago

*** This bug has been marked as a duplicate of 68229 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 16

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.