Tabs got locked - can't switch until closing current

VERIFIED DUPLICATE of bug 355818

Status

()

VERIFIED DUPLICATE of bug 355818
11 years ago
11 years ago

People

(Reporter: grillo_n, Unassigned)

Tracking

2.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; pt-BR; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; pt-BR; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

When I open several tabs and leave FF in the background for a while with the active tab in an URL from domain www.estadao.com.br, the tabs get locked - I can't switch to other tabs anymore. Clicking on a tab highlights it, but doesn't switch, and highlight reverts back to current again after releasing mouse button.
Closing current tab enables me to switch normally again until the tabs get locked again.

This happened shortly after Firefox autoupgraded to 2.0.0.6. Never happened before.
Switching to other FF windows works well, though slow
Firefox was drawing around 90Mb from 256Mb of RAM (16Mb shared)

There must be a bug in some resource used by this domain, I guess...

Reproducible: Always

Steps to Reproduce:
1.Open several tabs
2.Make active a tab within the domain www.estadao.com.br
3.Leave FF idle for a while
4.Try to switch tabs
Actual Results:  
Firefox will keep the current tab active untill the tab is closed

Expected Results:  
Firefox should switch to the requested tab

OS: Win2k SP4 pt-BR (locale en-US)
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355818

Comment 2

11 years ago
Could give your current Flash version?

Enter 'about:plugins' in the location bar then check the 'Shockwave Flash' section, should look like:
    File name: NPSWF32.dll
    Shockwave Flash 9.0 r47


Try to install the latest Flash version and report back if it fix the problem or not (with the exact Flash version you will have installed)?
(Reporter)

Comment 3

11 years ago
François, I'll post in bug 355818 since this was marked as duplicate (I swear I searched a lot, but since I didn't know about the Flash issue...).
Merci,
Emerson
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.