Every time I load this site Firefox fails

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: James Boyd Jr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Firefox crashes every time i load the ACC.com site.

Reproducible: Always

Steps to Reproduce:
1.start Firefox
2.load site ACC.com
3.Firefox fails
Actual Results:  
Site ACC.com loads then Firefox fails

Expected Results:  
ACC.com loads but Firefox continues to operate normally.

Comment 1

11 years ago
works for me in Firefox 3.0a7pre
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007080105 Minefield/3.0a7pre

and in Firefox 2.0.0.6
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Comment 2

11 years ago
You should attach here a takback id generated by the Quality Feedback agent

Then please try in Safe Mode to exclude extension problems (http://kb.mozillazine.org/Safe_Mode)

Also try to upgrade your plugins (mainly java and flash) to latest version
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.