Thunderbird cut e-mail heder

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: lega99, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sr-YU@Latn; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Thuderbird 2.0.0.5

Thunderbird cut left side e-mail heder, I set to wiew whole e-mail heder. Thunderbird write heder on wrong place down to screen. I can`t read e-mail. I don`t wont to wiew small e-mail heder, I wont wiew full heder information. I have Ubuntu 7.04 and last kernel version. 

Reproducible: Always

Steps to Reproduce:
1.yes
2.
3.yes
Actual Results:  
Thunderbird cut left side e-mail heder, I set to wiew whole e-mail heder. Thunderbird write heder on wrong place down to screen. I can`t read e-mail. I don`t wont to wiew small e-mail heder, I wont wiew full heder information. I have Ubuntu 7.04 and last kernel version. 

Expected Results:  
Thunderbird cut left side e-mail heder, I set to wiew whole e-mail heder. Thunderbird write heder on wrong place down to screen. I can`t read e-mail. I don`t wont to wiew small e-mail heder, I wont wiew full heder information. I have Ubuntu 7.04 and last kernel version. 

Thunderbird cut left side e-mail heder, I set to wiew whole e-mail heder. Thunderbird write heder on wrong place down to screen. I can`t read e-mail. I don`t wont to wiew small e-mail heder, I wont wiew full heder information. I have Ubuntu 7.04 and last kernel version.
Extension issue? If not, can you attach a screen shot?

Comment 2

10 years ago
Do you still have an issue?
Although the description is difficult to read, as best as I can tell, the header bar looks like so:

| { LIST PANE }                            |
+------------------------------------------+
| +  Subject: { SUBJECT }   From: { FROM } |
+------------------------------------------+

If that is so, then clicking on the little `+' should give correct information.

Alternate interpretations are:
* The header is truncated (possibly like bug 215401)
* Not all headers are shown (bug 218966, bug 224374, etc.)

Since the information is left open to broad interpretation, and mkmelin's inquiry has gone unanswered for 10 mos), I'm RESO INCO.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.