Closed Bug 390586 Opened 12 years ago Closed 6 years ago

Mail to addresses in the "CC List" for a flag should include normal X-Bugzilla-* headers for the bug

Categories

(Bugzilla :: Attachments & Requests, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 573919

People

(Reporter: reed, Assigned: reed)

References

Details

Attachments

(1 file, 1 obsolete file)

If you add an address to the "CC List" for a flag in editflagtypes.cgi, requests to that address do not include the normal X-Bugzilla-* headers that other Bugzilla mail has. This makes filtering very difficult.
Bugzilla 3.2 is now frozen. Only enhancements blocking 3.2 or specifically approved for 3.2 may be checked in to the 3.2 branch. If you would like to nominate your enhancement for Bugzilla 3.2, set the "blocking3.2" flag to "?", and either the target milestone will be changed back, or the blocking3.2 flag will be granted, if we will accept this enhancement for Bugzilla 3.2.
Target Milestone: Bugzilla 3.2 → Bugzilla 4.0
Attached patch wip (obsolete) — Splinter Review
work-in-progress that I wanted to put somewhere before I lose it.
Assignee: attach-and-request → reed
Status: NEW → ASSIGNED
Target Milestone: Bugzilla 4.0 → Bugzilla 3.8
Depends on: 395451
Attached patch wip rev 2Splinter Review
Attachment #436158 - Attachment is obsolete: true
Target Milestone: Bugzilla 4.0 → Bugzilla 4.2
Target Milestone: Bugzilla 4.2 → Bugzilla 5.0
We are going to branch for Bugzilla 4.4 next week and this bug is either too invasive to be accepted for 4.4 at this point or shows no recent activity. The target milestone is reset and will be set again *only* when a patch is attached and approved.

I ask the assignee to reassign the bug to the default assignee if you don't plan to work on this bug in the near future, to make it clearer which bugs should be fixed by someone else.
Target Milestone: Bugzilla 4.4 → ---
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 573919
You need to log in before you can comment on or make changes to this bug.