New Holidays calendar for Alsace (France)

RESOLVED WONTFIX

Status

Calendar
Website
--
enhancement
RESOLVED WONTFIX
10 years ago
10 years ago

People

(Reporter: Marc Klein, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

The region Alsace-Moselle in France has two more days in the holidays calendar. Here is a Holidays calendar for this region.
These days are "Vendredi Saint" (Holly Friday) 2 days before Pâques (Easter) and "St Etienne" a day after Noël (Christmas)

Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 274920 [details]
Holidays Calendar for Alsace-Moselle (France)
Component: General → Website
QA Contact: general → website

Comment 2

10 years ago
Hi Marc, 
I'm reluctant to accept this holiday calendar file, since we normally accept only holiday files for countries, not for regions or regional states.

I would advise you to do the same as the contributors to the German holiday calendar have done and ask the maintainer of the French holiday calendar to add the two Alsace-only holidays and mark them as such.

The maintainer of the french holiday calendar is Chris Ross. You can find his e-mail address in bug 383596.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.