Improper initial scroll position of browser window

VERIFIED DUPLICATE of bug 14641

Status

()

Core
Layout: View Rendering
P3
normal
VERIFIED DUPLICATE of bug 14641
18 years ago
18 years ago

People

(Reporter: Richard Ekle, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Start at http://my.yahoo.com.  Click on the "Check Email" link to go to your
Yahoo Mail account.  Minimize Mozilla.  Watch the Mozilla button on the task bar
until you see that the Yahoo Mail login page has loaded.  Click on the task bar
button to restore Mozilla.  You'll see that the Yahoo Mail login page appears
scrolled down too far.  It appears as if the page had got scrolled down so that
part of the top of the page is off the top of the browser window.  The Yahoo
Mail Login page is a small page that easily fits in a single window and doesn't
need to be scrolled.  You'll also notice that this scrolled page is scrolled off
the top of the screen, but no scroll bars are present.

Comment 1

18 years ago
over to layout.
Component: Browser-General → Layout

Comment 2

18 years ago
reassign because I forgot.
Assignee: asadotzler → clayton
QA Contact: jelwell → petersen

Comment 3

18 years ago
Out of 10 tries I got this to happen once. You have to minimize it fast to get 
the window minimized before the email content starts coming over.

I am guessing that the view is not taking into account that it is minimized 
before doing the scroll-to... Sending that way for further investigation. This 
looks like a pretty low priority, however...
Assignee: clayton → kmcclusk
Component: Layout → Views
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M19
(Assignee)

Comment 4

18 years ago
This bug is marked "future" because it is not critical for RTM (Release To 
Manufacturing). If anyone believes it is critical, please explain why in
this bug. 
Target Milestone: M19 → Future
(Reporter)

Comment 5

18 years ago
I *do* consider this bug as something that definately should be fixed before 
RTM.  In my opinion, anything that causes a glaring error in the rendering of 
the web page should be fixed before RTM.  (And having half of your page 
scrolled off the top of the window and not being able to get to it, is BAD)
Target Milestone: Future → M21
(Assignee)

Comment 6

18 years ago
The scroll problem is caused by minizing the mozilla window during loading. 
There is already a bug covering the loading of pages while the app is minimized. 
So I am dup'ing this bug to it (bug 14641)

*** This bug has been marked as a duplicate of 14641 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Marking verified dup of 14641.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.