Font changes if text is inserted in HTML message

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
10 years ago
7 years ago

People

(Reporter: Ales Sura, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 2.0.0.6 (20070728)

If I set composition of message in HTML,  font is set to fixed and medium. During writing a message, I try to insert some text with Ctrl+V and the text appears on the next line. If I delete the line break with "Del" key, the font is always changed to "Variable" instead of fixed.

Reproducible: Always

Steps to Reproduce:
1. set composition of message in HTML,  font is set to fixed and medium
2. write a message, 
3. try to insert some text with Ctrl+V

Actual Results:  
The text appears on the next line. If I delete the line break with "Del" key, the font is always changed to "Variable" instead of fixed.

Expected Results:  
The inserted text should appear on the same line and with the same font.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.