delete button greys out

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: ronaldrosenthal, Unassigned)

Tracking

Trunk
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; rv:1.9a7pre) Gecko/2007072902 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; rv:1.9a7pre) Gecko/2007072902 SeaMonkey/2.0a1pre

somewhat randomly, the delete button greys out and to delete a message, I have to right click the message and click delete.  then the button ungreys.
I use Seamonkey for two accounts; if one account displays this behavior, both do.

Reproducible: Sometimes

Steps to Reproduce:
1.sometimes happens when I switch accounts
2.
3.


Expected Results:  
delete button should always be available
Sounds similar to tb bug 385443.
Can you reproduce with current SeaMonkey v2.0a1pre ?
Version: unspecified → Trunk

Comment 3

10 years ago
I have not seen this since a long time using the SeaMonkey 2.0pre-Nightly-Builds on Windows, Linux and Mac.

Ron, please try if you can reproduce this with the current Alpha 3 Release (or current Nightlies), and close this as "Worksforme" if you can't reproduce the Bug. Without response in the next weeks I will close the Bug, but feel free to reopen if I do so to fast.

Comment 4

10 years ago
I am also experiencing this. I am unable to delete bookmarks by right-click, and the delete button in 'Manage Bookmarks' is greyed out. See attached png.

Build identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b5pre) Gecko/20090501 SeaMonkey/2.0b1pre

Also note that I am now getting multiple entries for bookmarks that have been dragged from a URL; appears related to: 
https://bugzilla.mozilla.org/show_bug.cgi?id=437179
[Multiple duplicate bookmarks are created when dragging images.]

Note: I have xSidebar 1.0.6a1 installed.

Comment 5

10 years ago
Created attachment 375700 [details]
bookmark_issue.png showing greyed 'Delete' button & multiple bookmark entries

Comment 6

10 years ago
I have just tested on another machine with 2.0a3pre and no xsidebar installed  - same issue; delete button is greyed out & multiple entries from a dragged URL (so it is not xSidebar related). 

However, I notice changes if I close and restart SM (both on 2.0a3pre and 2.0b1pre):

1. The multiple entries from the dragged bookmark are gone & only  a single entry for the dragged bookmark remains.

2. I am now able to right-click on the entry in the sidebar and the delete button there is no longer greyed out. However, the is still greyed out in the Manage Bookmarks.

3. If I use the sidebar's right-click delete button, the entry still shows up in Manage Bookmarks until the next close & restart of SM.
Sorry NoOp, what does your Bookmark Manager issue have to do with this bug, which is about *messages* in *MailNews*? Just because both buttons are called "Delete" and greyed out doesn't mean their functionality is related! Please file a new bug for your issue if none already exists.

Given no answer to comment 2, and the reply from comment 3, closing as INCO.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Comment 8

8 years ago
My apologies... No clue as to why I commented on this bug rather than another, or filing a separate bug for the bookmark issue. Thanks for the cleanup.
You need to log in before you can comment on or make changes to this bug.