Missing Text Form element functionality

VERIFIED DUPLICATE of bug 38939

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 38939
18 years ago
14 years ago

People

(Reporter: Richard Ekle, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The text form controls seem to be missing some functionality (standard Windows
functionality anyway).

1. Can't use arrow keys to move cursor around in text box.  A side effect of
this missing feature is that you can't highlight text in a text box using the
SHIFT button and the arrow keys.  You have to use the mouse.
2. Can't use Home/End to move cursor around.

I also had a case where I totally lost the ability to type in the text box at
all, but I'm not sure how to reproduce this yet...

Comment 1

18 years ago
couple issues here, mainly a dup of 38939

*** This bug has been marked as a duplicate of 38939 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.