LDAP lookup against Active Directory causes TB to ask for master password repeatedly

RESOLVED DUPLICATE of bug 403610

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 403610
10 years ago
10 years ago

People

(Reporter: Olaf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 20070728

every now and then TB asks for my master password. My LDAP password is stored in TBs password database and protected by a master password.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
I am asked for the master password more than once *and* it is not configurable. An option like "remember my password until I close TB" is missing. It is even missing in FF, and I am quite sure that I had seen it in older FF releases.

Expected Results:  
@TB: ask me for the master password once and then shut up. TB 1.5 worked that way.
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403610
(Reporter)

Comment 2

10 years ago
had to reopen as 403610 with component "general", I now hope that somebody will at least say "we are working on it" or something like that.
You need to log in before you can comment on or make changes to this bug.