Closed Bug 390772 Opened 12 years ago Closed 12 years ago

add an minimize to tray option when clicking on [X] in the main windows

Categories

(Thunderbird :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: bugzilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Version 2.0.0.6 (20070728)

please add an minimize to tray option when clicking on [X] in the main windows. this is feature doesn't close thunderbird when clicking the [X] icon in the title bar but instead the application gets removed from the taskbar and is only visible as a system tray icon.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
uups, i forgot to search through the extensions. it's working fine for both thunderbird and mozilla. nevertheless i think it's a basic standard feature which should be implemented in the main program.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
FIXED is only used when know code changes resolved the issue. Use WFM or INVALID otherwise.

Though this is dupe of bug 208923.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 208923
The extension is of course not a workable solution for Linux users. bug 208923 will hopefully come around soon.
You need to log in before you can comment on or make changes to this bug.