Minimum version of XML-Twig may be required

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Wurblzap, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
http://groups.google.com/group/mozilla.support.bugzilla/browse_thread/thread/496f740d7f35e569/fc6b5f8127e8d7e0 indicates that bug export/import may require a certain version of XML-Twig. In particular, the post mentions version 3.30 to be working, but 3.09 not.

Comment 1

11 years ago
XML::Twig 3.26 is working fine, just in case. Also, we freeze in 10 days. If we have to change min requirements for 3.2, we should do it asap.

Comment 2

11 years ago
Note that I see nothing about name() in the changelog, so maybe you had XML::Twig 3.09 incorrectly installed. Or something else fixed it, in which case we have to know what before requiring a higher version of XML::Twig.

Comment 3

11 years ago
Unless we have more information, that's not something we will take for 3.2.
Target Milestone: Bugzilla 3.2 → ---

Comment 4

10 years ago
This bug has been reported more than a year ago, and we have no evidence that a minimal version is required, nor which one should define the minimal version. Marking as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.