warning: unresponsive script detected

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-05-05, URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: mozilla fIrefox ver. 2.0.0.6 LATEST VERSION TO DATE)

Firefox will load, but every time you launch the program (especially after version 2.0.0.3), you get an "Unresponsive Script" Error before firefox starts.
Now i still to date cannot find the source script that is supposedly causing this. Neither can anyone else. I was wondering if anyone else could maybe help me out. espcially the ones who CREATED firefox for Windows XP! You if anyone would know, just maybe...

Reproducible: Always

Steps to Reproduce:
1. click on the quick launch button
2. click on the destop icon (or any shorcut to it)
3. type a web page in from the run command (IE, [{RUN} http://www.yahoo.com])
Actual Results:  
if you click on any shortcut, the same message appears over and over, without end. Once it is opened and running though, it doesn't say that. Anyway, if you type, say, "http;//www.yahoo.com" from the {RUN} command in Windows XP, you get the same message as well. It seems that whenever you try to open the program, it uses active scripting to run it and manage it, the only bad part to freeware. I mean that if any parts of the updates were NOT madw BY Mozilla, then there could be major problems in the long run.

Expected Results:  
it loaded just fine, except for the stupid message that annoys me to DEATH!

i dont know exactly, because im no programmer, but it should NEVER say ..."unresponsive script" at any time. could possibly maan some kind of in-compatibility issue, but the thing is that i've had this computer for 3 years and nothing was wrong before, until the more recent updates became available. That's when everythng went down the drain.


Current Theme: I am currently unsing one of the Graphite themes (made to look like the Mac's Safari browser)

Current BuildConfig:

Comment 1

11 years ago
If you use extensions try the standard diagnostic to track down your problem http://kb.mozillazine.org/Standard_diagnostic_-_Firefox

Updated

11 years ago
Duplicate of this bug: 390800
(Reporter)

Updated

11 years ago

Comment 3

9 years ago
still see this?
if you do not, please close bug.
if you do, please cite some URLs.

WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Whiteboard: closeme 2009-05-05
Please reopen this bug if it appears with a recent version of firefox 3 in a new profile. http://support.mozilla.com/kb/Profiles
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.