Problems with the rhapsody.com which I only encounter in Firefox, not Safari

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
11 years ago
5 years ago

People

(Reporter: Chris Patchel, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/419.2 (KHTML, like Gecko) Safari/419.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

When playing songs in Rhapsody there is a side window. I cannot scroll in that window (like I can in Safari). Whenever I try the scroll bar simply disappears.

Reproducible: Always

Steps to Reproduce:
1. Go to rhapsody.com 
2. Choose an album and click on "play all"
3. When the side window opens (and the songs start playing) try scrolling down the list of songs. You can't
Actual Results:  
The scroll bar disappears

Expected Results:  
I should be able to scroll normally (it works fine in Safari)


It's a major annoyance. I have to open Safari to use Rhapsody.com
(Reporter)

Updated

11 years ago
Severity: normal → major
I'm not able to test this because I'm outside the US. Stephen, could you have a look at?
I can reproduce with Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.12) Gecko/2008020121 Firefox/2.0.0.12.

Confirming the bug; this might have been fixed on the trunk, but I looked and didn't find one very easily.  Maybe Martijn can provide additional help if he has time?  Some sort of reflow bug, I'm guessing.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → 2.0 Branch
Stephen, does this only happen under OS X or do you see the same under Windows/Linux? 
I'm also outside the US, so I can't test the site, either. The problem doesn't occur on trunk?
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1, now.

Chris, have you yet upgraded to Firefox 3.01?  If so, does this still happen?
This bug is part of a query for Firefox bugs that have Status set to NEW, but have version field set to 2.0 or older and have not changed in over 800 days.

http://tiny.cc/forgottennewbugs

If you still see this bug, or if it is still valid with Firefox 3.6.10 or a firefox 4 nightly build, please update the version field and steps to reproduce.
no response
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.