Opening links in ert.gr makes firefox unresponsive

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: nikolaskp, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; el; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; el; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

I use to have ert.gr's rss feeds in my bookmarks. This bug appeared undered the previous version occasionally in xp, and now with 0.6 it happens always. It could be some malformed javascript, but the application shouldn't become unresponsive.

Reproducible: Always

Steps to Reproduce:
1.Go to http://news.ert.gr/newsdetails.asp?id=332154 (or any relatively new article there) (it will change to an .asp normally).
Actual Results:  
The tab starts loading and then the whole application becomes unresponsive (you can close the application, but the process is still running).

Expected Results:  
Well, to load the page.
(Reporter)

Updated

11 years ago
Keywords: crash

Comment 1

11 years ago
Does it work if you disable Java?  (Tools->Options... under Content, I think
you need to restart Firefox for that change to take effect)
Which plugins/versions are you using? (type about:plugins in the Location bar)
(Reporter)

Comment 2

11 years ago
I used webdeveloper toolbar to easily turn Java on and off. Yes it works with Java disabled. 
With Java enabled this time I could do some things with the interface (the page did not load), but closing the tab didn't really close it: when I closed the firefox and restored the session, the tab was there, and caused firefox to hang.

I don't know if it matters now that we saw that it's java, but I have the following plugins:
Shockwave Flash 9.0 r47
IE Tab Plug-in for Mozilla/Firefox
RealJukebox Netscape Plugin
RealPlayer(tm) LiveConnect-Enabled Plug-In
RealPlayer Version Plugin    6.0.11.2804 (all parts of realplayer installation, I cannot disable them separately)
QuickTime Plug-in 7.2 (in fact 7 different dlls)
iTunes Detector Plug-in
Office Genuine Advantage    1.6.0021.0
Microsoft Office 2003    Office Plugin for Netscape Navigator
Java(TM) Platform SE 6    Java Plug-in 1.6.0 for Netscape Navigator (DLL Helper) (many dlls)
Adobe Acrobat Plug-In Version 7.00 for Netscape

in addition I have the following that do not appear in the about:plugins (and probably don't change anything in the usual rendering process):
british english dictionary, 
dictionnaire my spell en français
greek spelling dictionary
chroma tabs 2.0
DOM inspector
Downloads in Tabs
Firebug
FireFTP
IE Tab
PDF Download
RealPlayer Browser Record Plugin
Talkback
Web Developer

seem like most are on their latest version, as checking on updates doesn't find anything

Comment 3

11 years ago
The page works for me with Java enabled using Java Version 6 Update 2.
Try updating the Java plugin to the latest and see if that helps.
https://pfs.mozilla.org/plugins/
(Reporter)

Comment 4

11 years ago
That was it. Update 2 did the trick. I don't know how it had skipped my attention.
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Bug in Java, not Firefox -> INVALID
Resolution: FIXED → INVALID
(Reporter)

Comment 6

11 years ago
Ah, it happened again :S. I changed it to Invalid and I am going to see whether java has some easy navigatable similar community to post it to.
You need to log in before you can comment on or make changes to this bug.