Computer becomes entirely unresponsive while browsing some sites; may be due to an extension

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: ubernauf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Consistently, even in builds prior to this current release of Firefox (2.0.0.6), my browsing experience is made quite negative when, while using Firefox, my computer will refuse to respond to any interaction whatsoever. This includes mouse movements, keyboard strokes, Ctrl+Alt+Delete, the whole works. Even music, which I often play as I browse (either because I had just been to a YouTube video and I had closed it, or iTunes or Windows Media Player is running), will begin skipping; that is, of course, a little normal when your computer becomes entirely unresponsive. Eh.

The only solution to bring the computer out of its frozen state is to manually power off the PC and restart. 

I've noticed this problem has stuck around even though I had done a reformatting of my hard drive and a fresh re-installation of Windows (the reinstall was unrelated to issues with Firefox), so it could not be due to viruses or spyware. To further back up said point, I have run virus and spyware scans with updated definitions often before and after re-installing Windows and I have found no viruses.

Running Firefox in safe mode, I was unsuccessful in reproducing the bug, which leads me to the suspicion that this problem could be somehow caused by extensions. I have not changed the extensions that I have used, and although I did happen to re-install them along with Firefox, it could still be causing the computer to (permanently?) freeze.

Though this bug cannot be reproduced in safe mode, I do find use in the add-ons that I have (particularly ones like ad-blocker plus and IE tab).

Though I have cited YouTube and MySpace as examples of sites that will trigger Firefox and the computer to become unresponsive, there are other times when I have gone to unrelated sites and have had the same thing happen to me.

Reproducible: Always

Steps to Reproduce:
Preface: The add-ons that I have might be necessary to encounter this bug
[With MySpace]
1. Log on to MySpace as usual.
2. See somebody that you would like to add and navigate to their profile.
3. When presented with a screen that asks to confirm adding said person, click the affirmative option.

[With YouTube]
1. Search for your favorite video
2. Open it up (in a different tab or the same one)
3. Change the page to a different one
Actual Results:  
In the MySpace scenario, the computer will become unresponsive in the manner that I have described in the detailed entry on the bug - no keyboard, mouse, control+alt+delete, or other interaction save for cutting the power or manually turning the PC off will be recognized.

In the YouTube scenario, sometimes the same unresponsiveness will happen, but sometimes it won't. I found one video that I tried watching very recently that lead to this issue, though I'm not too certain why the bug would be so picky on its videos: http://www.youtube.com/watch?v=cY-WwxU2YIs


This bug has occurred under many different themes, including the default theme. More or less, my add-on configuration has not changed.

System info: Service Pack 2 is installed for XP. Running an Intel Pentium 4 Processor w/ Hyper-threading technology, 3.06 GHz. 504 Megs of RAM.

I will attach a listing of the add-ons that I currently have enabled with Firefox.
(Reporter)

Comment 1

11 years ago
Created attachment 275179 [details]
A text-file containing the add-ons that I have currently enabled on Firefox
Try disabling McAfee SiteAdvisor and Facebook Toolbar and see if it still happens

You could also try to upgrade plugins to latest version (Flash 9.0.47, java 1.6.0 u2)
(Reporter)

Comment 3

11 years ago
I did check more on MozillaZine's website and found that IE Tab was an extension that was suspected to cause memory leaks. I took their advice and uninstalled IE Tab in favor of IE View Lite. Afterwards, I first disabled the extensions you instructed me to disable. Then I upgraded Flash, which was apparently out of date. I was then in a position to re-enable all of my add-ons with success. I'm unable to reproduce the problem under any circumstances so far.

Though I'm unable to decide whether it was upgrading Flash or uninstalling IE Tab that did it in the end, at least the problem is gone.

Your help has been appreciated. Thank you. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
i'mu sing ie tab without problems, so it was probably an outdated flash
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.