If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Truncated element properties location

RESOLVED DUPLICATE of bug 354170

Status

()

Firefox
Page Info Window
RESOLVED DUPLICATE of bug 354170
10 years ago
9 years ago

People

(Reporter: Richard Nelson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

When right clicking on an image and choosing "<u>P</u>roperties" 
only the first 42 characters of the location are shown.<br><br>
I have been using Firefox since Aug 2005 and this is a long standing bug, 
I am currently using 2.0.0.6 and it is still present.

Usually my OS is Win98SE, 2k pro or XP.

Reproducible: Always

Steps to Reproduce:
1.Right click on an element in a page.
2.Press "P" or scroll down to "Properties".
3."Location:" of element is restricted to one line which is usually 42 chars.


Expected Results:  
Full location should be displayed irrespective of length.

Internet Exploder(sic) can do it why not your superior (in most other respects) browser.
(Reporter)

Comment 1

10 years ago
Created attachment 275236 [details]
screen grab of bug
See bug 354170.
To workaround this bug, you can resize the element properties window.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354170
You need to log in before you can comment on or make changes to this bug.