F5 (refresh) on print preview convert the view into a normal browsing tab

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
12 years ago
12 years ago

People

(Reporter: moutazsalem, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

the refresh button refreshes the window view to a normal browser window and close button will not work.

Reproducible: Always

Steps to Reproduce:
1. from menus choose file=>print preview.
2. click 'page setup...'.
3. from the page setup window click 'cancel'
4. now press F5
Actual Results:  
normal view in print preview view
Sorry i have some problem understanding the report.
Clicking F5 in print preview reloads the website in the background browser instead of refreshing the preview, is this the reported problem?
(Reporter)

Comment 2

12 years ago
no...if you see "Steps to Reproduce" section you will encounter a web page view not a print preview view
mmh i see, i had to wait a little longer but definately can reproduce on branch.
i end up with a mixture between print preview (that replaces the menus) the tabbar and the browser without a statusbar, and i can browse using this hybrid interface...
I can reproduce on Trunk also...

This feels like Bug 126719 that was marked as WFM, so maybe that bug should be reopened or a new one set for Trunk
Summary: F5 button (refresh) refreshes the view into a normal browsing page (new) → F5 (refresh) on print preview convert the view into a normal browsing tab
Component: General → Print Preview
Product: Firefox → Core
QA Contact: general → printing
Version: unspecified → Trunk
(Reporter)

Comment 4

12 years ago
right..you got the bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 126719
You need to log in before you can comment on or make changes to this bug.