Closed Bug 390968 Opened 13 years ago Closed 12 years ago

Thunderbird cvs trunk mirror on Mercurial

Categories

(Thunderbird :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 437643

People

(Reporter: torindel, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.6) Gecko/20070801 Firefox/2.0.0.6
Build Identifier: TRUNK

It would be nice if we could get mail/calendar trunk mirror on http://hg.mozilla.org/cvs-trunk-mirror/ too. (or in other hg repository)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Assignee: mitchell → server-ops
Component: Miscellaneous → Server Operations
QA Contact: miscellaneous → justin
We will not be adding mail/calendar to cvs-trunk-mirror. See the discussions in mozilla.dev.planning for a description of the purpose of cvs-trunk-mirror and mozilla-central.

If the mail/calendar owners would like to set up a separate mirror/central repository for their work, that's fine. jst has the scripts and instructions for how to do a CVS mirror of certain directories; I think they're checked in to some VCS somewhere, but I'm not sure ;-) Reassigning to Thunderbird/General for the moment to get Scott's take on this.
Assignee: server-ops → nobody
Component: Server Operations → General
Product: mozilla.org → Thunderbird
QA Contact: justin → general
Version: other → unspecified
I am also available to help out with hg conversions.
While this is the older bug, I think setting up comm-central overrides this one, especially since bug 437643 has more information :-)
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437643
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.