Page Setup window hangs when opened, will open up to 20 instances and will also crash the app.

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Edward, Unassigned)

Tracking

({crash, hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007080502 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007080502 SeaMonkey/2.0a1pre

In SeaMonkey 2.0, the Page Setup window is opened (File/Page Setup).  If anything is immediately clicked in this window, nothing occurs.  Clicking anything at random will also open up to 20 instances of this same window (see attached screenshot) and will also randomly crash SeaMonkey entirely when Cancel is clicked.


Reproducible: Always

Steps to Reproduce:
1.Open Page Setup
2.Click any item, nothing happens at first.
3.
Actual Results:  
Nothing happens at first when something is selected in the Page Setup window.  

Expected Results:  
Items selected should have been activated when selected.

Linux:  openSUSE 10.2
GTK:  2
KDE:  3.5.5
(Reporter)

Comment 1

11 years ago
Created attachment 275355 [details]
Screen shot showing the 20th instance of the Page Setup window.

Screenshot showing 20 instances <20> at top of window).  Clicking OK each time will cause the <20> to count down to the last window.
(Reporter)

Updated

11 years ago
Keywords: crash, hang
(Reporter)

Comment 2

11 years ago
I have also reported a printing bug with SeaMonkey 2.0 for Linux (headers chopped off and no footers), bug 388949 and perhaps this bug may be related to it in some way.
(Reporter)

Comment 3

11 years ago
Clicking anywhere in the Page Setup menu will also bring up a window verifying that tabs are being closed.
(Reporter)

Comment 4

11 years ago
Correction to Comment 2:  it should have read Bug 389949 instead.

Comment 5

11 years ago
Mozilla/5.0 (X11; U; Linux i686; rv:1.9b5pre) Gecko/2008032301 SeaMonkey/2.0a1pre. Can't reproduce. WFM, all controls working.

Comment 6

10 years ago
Resolving as WFM, please reopen with more details, if can reproduce this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.