progress window table growing during download

VERIFIED DUPLICATE of bug 38376

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 38376
18 years ago
10 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Eric Vaughan)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
During a file download, the table (its currently green-outlined) grows in 
accordance with the % transfered. The window is created with the size it will 
eventually grow to. It doesn't grow much, maybe 30 pixels?

Almost certainly unrelated, but similar to the linux installer progress window 
that was doing this last month.
(Reporter)

Comment 1

18 years ago
scratch that, its growing more then i thought. table expandeds to larger then 
the window, 200-300 pixels by the time it hits 100%
dup of 38376, perhaps?

*** This bug has been marked as a duplicate of 38376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Changing all Progress Window components to XP Apps: GUI Features.  The Progress 
Window component will be retired shortly.
Component: Progress Window → XP Apps: GUI Features
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.