[mac] Spellcheck menu has useless "Get more dictionaries" item

RESOLVED DUPLICATE of bug 339980

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 339980
11 years ago
11 years ago

People

(Reporter: Benjamin Smedberg, Unassigned)

Tracking

({regression, useless-UI})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Currently FF3 on mac is building OSXSpell, not myspell/hunspell. This means that the "Get More Dictionaries" link is useless: even if you installed a dictionary from AMO it would be useless.

We have a few options:
1) Build hunspell instead of OSXSpell
2) Make the "Get More Dictionaries" link provide a way to install new OSX system dictionaries
3) Remove the "Get More Dictionaries" item on mac

This is a regression from FF2, which uses myspell.
Flags: blocking-firefox3?
(Reporter)

Comment 1

11 years ago
Oh, and if we're going to stick with OSXSpell we should stop shipping the myspell/hunspell dictionaries.
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339980

Updated

11 years ago
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.