Allow choosing which favorite add-ons will appear in the profile

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Facebook Application
--
enhancement
RESOLVED WONTFIX
11 years ago
3 years ago

People

(Reporter: Alex Sirota (iosart), Unassigned)

Tracking

unspecified
RYF-0.7

Details

(Reporter)

Description

11 years ago
Currently only 5 add-ons appear with a 'see all' link.

Suggestion:
1. Allow reordering favorite add-ons
2. Allow specifying how many 'top' favorite add-ons will appear in the profile (5/10/15)
3. When organizing my favorite add-ons, visually highlight the top X ones that appear in my profile
Look Christine, you're not alone! :)
OS: Windows XP → All
Hardware: PC → All
Target Milestone: --- → RYF-0.5

Updated

11 years ago
Duplicate of this bug: 395473

Comment 3

11 years ago
doh, sorry. I scanned all the facebook bugs before filing and I don't know how I missed this one
Not going to make it into 0.5. Will be the first thing I work on for 0.6.
Target Milestone: RYF-0.5 → RYF-0.6

Updated

11 years ago
Target Milestone: RYF-0.6 → RYF-0.7
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.