fails to install update 1.5.0.12

RESOLVED DUPLICATE of bug 452162

Status

RESOLVED DUPLICATE of bug 452162
11 years ago
10 years ago

People

(Reporter: peterascheff, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: 1.5.0.10 (20070221)

Thunderbird keeps reporting that an update was downloaded and needs to restart on install. After restarted, it reports that the installation failed and tries to down load it again. I am stuck in a loop that never ends up with an upgraded program. I think the upgrade is 1.5.0.12

Reproducible: Always

Steps to Reproduce:
1.accept upgrade
2.restart program
3.
Actual Results:  
upgrade fails
Firefox 1.5.0.12 is no longer supported. Please upgrade to Firefox 2.0.0.6. You can download Firefox 2.0.0.6 from getfirefox.com. If these issues persist using Firefox 2.0.0.x, please file a new bug with details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Comment 2

11 years ago
_Thunderbird_ 1.5 is still supported. reopening.
bug 397738 too.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Version: unspecified → 1.5

Comment 3

11 years ago
Very likely this is bug 340535 also... (the other one should probably be duped too). 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
Duplicate of bug: 452162
You need to log in before you can comment on or make changes to this bug.