error when trying to update or install firefox 2.0.0.6 says error with file firefox.exe

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: dcardinale, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7) Gecko/2007080210 GranParadiso/3.0a7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7) Gecko/2007080210 GranParadiso/3.0a7

tried to update to 2.0.0.6 and had error. tried to download and install . same error, tried to download from different sites. same problem. went to add/remove programs to do a clean install. uninstalled program and still would not allow install same error.
looked in folder and saw firefox.exe still present. cannot delete this program as well. help!!!! am using gran paradiso as a browser until I can sort this out.

Reproducible: Always

Steps to Reproduce:
1.download
2.run
3.error

Comment 1

11 years ago
Please check your antivirus/antispyware software, this problem could be due to that. If you're using Spybot S&D with teatimer the error is probably due to teatimer so try to temporarly disable that and retry
(Reporter)

Comment 2

11 years ago
thank you for your help. apparently spybot interfered with the install and disabling it resolved my install issues. Thanks again!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Changing resolution to INVALID since no code change fixed this.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.