Opening "Downloads" opens a "Launch Application" dialog

VERIFIED DUPLICATE of bug 391380

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 391380
11 years ago
9 years ago

People

(Reporter: Linus Lotz, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007080804 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007080804 Minefield/3.0a8pre

When I open the Downloads window it opens a "Launch Application" dialog for "moz-icon" besides the normal Download window

Reproducible: Always

Steps to Reproduce:
1. Make sure no Downloadwindow is open
2. Open the Dialog via Tools->Downloads or start a download

Actual Results:  
A "Launch Application" dialog opens for "moz-icon" besides the Downloads Window

Expected Results:  
Only the Downloads window should open

Build platform
target
i686-pc-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
/tools/gcc/bin/gcc 	gcc version 4.1.2 20061011 (Red Hat 4.1.1-29) 	-Wall -W -Wno-unused -Wpointer-arith -Wcast-align -Wno-long-long -pedantic -pthread -pipe
/tools/gcc/bin/g++ 	gcc version 4.1.2 20061011 (Red Hat 4.1.1-29) 	-fno-rtti -fno-exceptions -Wall -Wconversion -Wpointer-arith -Wcast-align -Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wno-long-long -pedantic -fshort-wchar -pthread -pipe

Configure arguments
--enable-application=browser --enable-update-channel=nightly --enable-update-packaging '--enable-optimize=-Os -freorder-blocks -fno-reorder-functions -gstabs+' --disable-debug --disable-tests --enable-codesighs 

Current nightly build
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391380
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.