Tryserver should have the option of building specified platforms

RESOLVED DUPLICATE of bug 473184

Status

P5
enhancement
RESOLVED DUPLICATE of bug 473184
11 years ago
5 years ago

People

(Reporter: benjamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: not being worked on)

(Reporter)

Description

11 years ago
Frequently I will already have built a patch on one OS, and want to test it on the other platforms before checkin. So it would be nice to have checkboxes to build a patch on Windows and Mac, for example, but not Linux.
Priority: -- → P3
This is not planned for the immediate future, but definitely a wanted feature.
OS: Mac OS X → All
Hardware: PC → All
Whiteboard: not being worked on
QA Contact: mozpreed → build

Updated

11 years ago
Assignee: bhearsum → nobody

Updated

11 years ago
Component: Build & Release → Try Server
Product: mozilla.org → Webtools
QA Contact: build → try-server
Mass change of target milestone.
Target Milestone: --- → Future
Component: Try Server → Release Engineering
Product: Webtools → mozilla.org
QA Contact: try-server → release
Target Milestone: Future → ---
Component: Release Engineering → Release Engineering: Future
Mass move of bugs from Release Engineering:Future -> Release Engineering. See
http://coop.deadsquid.com/2010/02/kiss-the-future-goodbye/ for more details.
Component: Release Engineering: Future → Release Engineering
Priority: P3 → P5
duping this one since the newer bug has more history of the process.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473184
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.