flickering/unstable javascript generated menus

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Andriy Gapon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD amd64; en-US; rv:1.8.1.6) Gecko/20070802 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD amd64; en-US; rv:1.8.1.6) Gecko/20070802 Firefox/2.0.0.6

please access login page given in example URL (sorry it is in Russian only), login there using angel_1 as login ("имя") and angel1 as password ("пароль"), then navigate using menus at the top of a page: menus will flicker and sometimes disappear when you try to access drop-down sub-menus.

The menus work well with Opera and Konqueror.

Reproducible: Always

Steps to Reproduce:
please see details
Actual Results:  
very hard to navigate menus

Expected Results:  
normal menus

Comment 1

10 years ago
works for me in Windows XP

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
(Reporter)

Comment 2

10 years ago
The site has changed its code, now everything works well there, so I don't have any example for this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.