I think you guys are having a problem with quicktime, everytime I get an IM from somebody, there is a faded symbol for quicktime with a question mark

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: Alex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

quicktime problem

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
In which application is this a problem ? You claim it happens when you receive an IM (= instant message). But Mozilla doesn't have a IM application. Don't you mean email (Thunderbird) ?

Moving to Firefox/General in the mean time, this isn't a Disability Access bug.
Component: Disability Access → General
QA Contact: disability.access → general
Sounds like the Quicktime plugin is trying to play Flash files. To resolve this, open the QuickTime pane of the System Preferences and ensure that Flash Media is unchecked in the MIME Settings sheet of the Advanced tab of that preference pane. Then delete the pluginreg.dat from your Firefox profile (in a subfolder of ~/Library/Application Support/Firefox).

The above is really just a guess given the poor summary/description.

This bug is INVALID or INCOMPLETE, given the lack of information. I choose INCOMPLETE.

If you need more support on this topic, try the forums: http://forums.mozillazine.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Comment 3

11 years ago
see http://kb.mozillazine.org/Macromedia_Flash#Quicktime_plugin_takes_over_Flash
(Reporter)

Comment 4

11 years ago
still happening
the web site Connexion.org won't work at all...
help please

Comment 5

10 years ago

  
Ever since I upgraded my QuickTime Pro Windows software to version 7.2, though it still lets me copy video and audio clips, whenever I use Firefox, I have this same problem with at least half of all websites I visit, like hotmail, imdb.com, youtube and many more. That is, this large faded quicktime icon with a question mark comes on. I have a Pentium IV 3.2GHz pc with 1GB RAM, yet this bug really slows it down. I've tried disabling a number of features in QuickTime, but nothing gets rid of this icon-nor did downloading the 11/3/07 Firefox upgrade. It seems that Firefox is the problem, since this icon never appears when I use the Windows IE browser. Is there yet a fix for this problem?

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.