Closed Bug 391567 Opened 14 years ago Closed 14 years ago

Can't focus elements within panel popup with the mouse if noautohide attribute is set to true

Categories

(Core :: XUL, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 390178

People

(Reporter: westbluz, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7) Gecko/2007080210 GranParadiso/3.0a7

If i set the panels noautohide attribute to true, i can't focus elements within
panel with the mouse. Changing focus with tab works ok.

Reproducible: Always

Steps to Reproduce:
1.Create a panel with some children elements. Include a textbox element.
2.Set the panels noautohide attribute to true.
3.
Actual Results:  
Textbox within panel can't be focused with the mouse.

Expected Results:  
Textbox within panel should be focused with the mouse.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390178
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: xptoolkit.menus → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.