Only left 3/8 inch of page loads a high percentage of the time

RESOLVED DUPLICATE of bug 358017

Status

()

--
major
RESOLVED DUPLICATE of bug 358017
12 years ago
12 years ago

People

(Reporter: labunten, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

This usually occurs when going to a link from a web page, but sometimes it occurs when going to a web page first, e.g., from a link in an e-mail.  This did not occur in Firefox v1.5, but has in all versions of 2.x.  I am running OSX 10.4.10, on a G5 iMac, but this occurred in earlier OS versions also.

Reproducible: Sometimes

Steps to Reproduce:
1.Go to www.goodsalt.com/freeimages.php
2.Select "Click to download jpeg file."
3.I always get a truncated window.
Actual Results:  
Truncated page - only about 3/8ths inch on left side of window

Expected Results:  
The page should load normally
So why have you refiled this bug, since you filed bug 358904 and that was resolved as a dupe of bug 358017.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 358017
You need to log in before you can comment on or make changes to this bug.