remove enabling/disabling Java from Options - Content

VERIFIED DUPLICATE of bug 344638

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 344638
11 years ago
11 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007081007 Minefield/3.0a8pre ID:2007081007

now that the plugins moved to the addons manager Java shouldn't be in the Options window anymore, it's confusing.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344638
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.