incorrect new message notification

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: Mike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 2.0.0.6 (20070728)

Thunderbird icon bounces in dock, indicating a new message, but when I open the app, there is no new message. Also, the number in the green circle on the icon indicating the number of new messages is incorrect (today it actually showed "0")

Reproducible: Sometimes

Steps to Reproduce:
Nothing special; seems to happen at random, maybe 10 - 20% of the time i get a new message notification now.
Actual Results:  
Icon bounces in dock, but no message has arrived.  (Not in my inbox, anyway; maybe junk messages are triggering it by accident).
(Reporter)

Comment 1

11 years ago
Revised: Now happening quite often, like every time it tries to check mail.  Same result: new message notification, bouncing icon in dock with green circle with a "1" in it, but no actual new message.  I also notice that the words "Local Folders" are bolded and blue when i open the app after these erroneous notifications, but when I click on those words, it opens Local Folders and unbolds itself, still without any messages. 

Comment 2

11 years ago
Hello,

I'm running TB version 2.0.0.6, using IMAP, and I am having a problem which
looks like this one.

Thunderbird notifies me about recently received mail, my message filters move
the mail to their respectful destinations, the mailbox names are displayed in
bold and the number in parenthesis next to the mailbox name denotes an accurate
amount of new messages.  However, when I select the mailbox to view its
contents, the new messages do not appear in the list.

It is possible to recover the mail by rebuilding the index of the mailbox. 
Naturally, I would like to avoid having to do that every time.  The problem is
intermittent.  I stated noticing it about two weeks ago.

Thank You,
huit

Comment 3

11 years ago
Also, the messages may appear in saved search folders

Comment 4

10 years ago
Reporter, are you receiving spam that's getting filtered to the Junk folder, perhaps?  I know there are bugs about the notification step happening before the filtering step.

Comment 5

10 years ago
No response in two weeks, so resolving as incomplete.  Please reopen if you're still having this problem and are able to provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.