Missing ID for the quicksearch fields

RESOLVED FIXED in Bugzilla 3.2

Status

()

--
enhancement
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: LpSolit, Assigned: LpSolit)

Tracking

Bugzilla 3.2
Bug Flags:
approval +

Details

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
Created attachment 276161 [details] [diff] [review]
patch, v1

3 different fields with the same name, and no ID to distinguish them. It's pretty hard for Selenium to distinguish them.
Attachment #276161 - Flags: review?(mkanat)

Updated

12 years ago
Attachment #276161 - Flags: review?(mkanat) → review+
(Assignee)

Updated

12 years ago
Flags: approval+
Target Milestone: --- → Bugzilla 3.2
(Assignee)

Comment 1

12 years ago
Checking in template/en/default/global/common-links.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/global/common-links.html.tmpl,v  <--  common-links.html.tmpl
new revision: 1.9; previous revision: 1.8
done
Checking in template/en/default/global/header.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/global/header.html.tmpl,v  <--  header.html.tmpl
new revision: 1.53; previous revision: 1.52
done
Checking in template/en/default/global/useful-links.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/global/useful-links.html.tmpl,v  <--  useful-links.html.tmpl
new revision: 1.58; previous revision: 1.57
done
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.