If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the display of the page doesn't begin to the top of the page

RESOLVED INVALID

Status

SeaMonkey
General
--
trivial
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: normand, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4

The first part of the page is not displayed
this bug also appears with Firefox
Internet Explorer 6 displays the full page

Reproducible: Always

Steps to Reproduce:
1.enter http://perso.orange.fr/Michel-Lyon/NX.html and GO
2.see the truncated resulting page
3.enter the same url with Internet explorer and see the full page
Actual Results:  
taille et résolution
une fenêtre s'est ouverte à niveau là vous avez plusieurs choix possible soit vous cliquez sur modifier la taille du fichier
soit vous modifiez la taille de sortie.
Pour l'instant nous n'allons modifier qu'un seul paramètre, les autres se modifiant automatiquement.
Vous vous placez sur la petite flèche de largeur pour afficher les 100%, vous n'avez plus qu'à modifier
le 100 en 110, 115, 120 voire en 200%, le reste se modifie automatiquement; à ce stade là vous avez obetnu
un fichier de belle taille pour vos 4.1Mp...
Vous souhaitez quand même aller au bout du bout de votre fichier pour voir ce qu'il a dans le ventre !...

On le verra plus tard nous pourrons faire un mélange de 2 comme indiqué sur la dernière photo plus bas.

GROS SOUCI D'AFFICHAGE AVEC LE NAVIGATEUR FIREFOX
MON HEBERGEUR ORANGE DOIT SUREMENT TRIFOUILLER QUELQUE CHOSE SUR SES SERVEURS
SUIS SINCEREMENT DESOLE LA PAGE NE COMMENCE QU'AVEC LE REVERBERE POUR CEUX QUI ONT FIREFOX

Expected Results:  
see results with internet expolrer 6 (or 7?)
(Reporter)

Updated

10 years ago
Version: unspecified → SeaMonkey 1.1 Branch

Comment 1

10 years ago
resolving invalid, because of nested comments

view-source:http://perso.orange.fr/Michel-Lyon/NX.html

start at line 1040 searching backwards for --
You'll find Line 1039, Col 136: cliqué sur--> taille et 
as the border between end of comment and start of displayed text. 
Repeat until you find two start comments in succession

Line 80, Col 1: <!-- <script 
src="http://gmodules.com/ig/ifr?url=http://adwebmaster.net/datetimemulti/datetimemulti.xml&amp;up_color=black&amp;up_txtcolor=softsun&amp;up_lang=French%20%2F%20Francais&amp;up_formattime=24%3A00&amp;up_affactualtime=1&amp;up_affcalendar=1&amp;synd=open&amp;w=320&amp;h=136&amp;title=Date+%26+Heure+multi-usage&amp;border=%23ffffff%7C3px%2C1px+solid+%23999999&amp;output=js"></script>
<!-- Fin Code Widget google-->
Severity: critical → trivial
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.