Bug in Import '' Bookmarks Toolbar Folder '' ..

RESOLVED DUPLICATE of bug 278134

Status

()

--
major
RESOLVED DUPLICATE of bug 278134
12 years ago
12 years ago

People

(Reporter: AHJ2008, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

I have Export My Bookmarks to Reformat my PC .. Then After I intalled Firefox I imported the bookmarks from the file all URLS restored but in the bookmarks toolbar urls didn't ..

See This Picture :

http://www.saudifree.com/up/pic4/saudifree_404e5.png

NOTE : THIS PROB IS HAPPENED EVEN IF YOU HAVE IMPORTED THE BOOKMARKS CONTAINS A FOLDER AND THE FOLDER IS ALREADY CREATED ..

Reproducible: Always
Well, you could go to your profile folder and replace the bookmarks.html file with the file you wish to import. That's the quickest and easiest way.
http://kb.mozillazine.org/Profile_Folder
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278134
You need to log in before you can comment on or make changes to this bug.