font-size:1px; crashes the entire browser

VERIFIED DUPLICATE of bug 37757

Status

()

Core
Layout: Tables
P3
critical
VERIFIED DUPLICATE of bug 37757
18 years ago
18 years ago

People

(Reporter: bora123, Assigned: karnaze (gone))

Tracking

({crash})

Trunk
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Giving font-size:1px; in a table cell style definition crashes the entire
browser.

Comment 1

18 years ago
This was fixed in bug 37757 several days ago.  Bora123@yahoo.com, unless you 
can still reproduce this crash on a new build, please confirm that this isn't 
still happening by marking this bug as WORKSFORME.
(Reporter)

Comment 2

18 years ago
Nightly builds for 13th and 14th are not launching at all on windows 98. The 
one on 12th worked fine. I tested the 1px. Yes it is not crashing anymore. But 
it is not displaying anything either. Dont you think it should show a single 
pixel on the screen instead of nothing. At least browser is not dying anymore. 

Comment 3

18 years ago
Putting "crash" in keyword field.
Keywords: crash

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Testing 2000-05-16-09 on Win98SE
There ARE pixels shown using the following example:

<table border=3><tr><td style="font-size: 1px">
  xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
</td></tr></table>

Otherwise it's a dup of bug 37757


*** This bug has been marked as a duplicate of 37757 ***

Comment 5

18 years ago
Duplicate has been verified fixed. No testcase here. Verifying fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.