Font-size too large in Download Manager

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
RESOLVED WORKSFORME
11 years ago
2 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 276351 [details]
Screenshot comparison AM-DM

When I compare the font-size used in the Download Manager and in the Add-ons Manager, they differ. I think they should look the same.
Beltzner, thoughts on this?

Updated

10 years ago
Duplicate of this bug: 417194
Created attachment 312046 [details]
comparison of font sizes on mac

For comparison, here's what we're doing on Mac, where I think they look pretty good.  If anything, it's not that the type in the download manager is smaller (though I think it is, a little) but that the type in the add-ons manager is _larger_.

Comment 4

10 years ago
An alternative is to make the Download title font sizes the same as the ones in the locationbar/awesomebar dropdown. The locationbar dropdown titles were originally the same font sizes as the ones in the download manager, but they were later reduced, while the font sizes for the download titles stayed the same.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 5

2 years ago
Closing as WFM as this is an old bug which can't be reproduced anymore because Firefox changed a lot since then.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.