Closed Bug 392020 Opened 13 years ago Closed 13 years ago

RSS Live Bookmark not working in Firefox 3a7

Categories

(Firefox :: Bookmarks & History, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 381357

People

(Reporter: abusch, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7) Gecko/2007080210 GranParadiso/3.0a7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7) Gecko/2007080210 GranParadiso/3.0a7

When placing this live bookmark in the bookmark toolbar:
http://www.versiontracker.com/macosx/updates.rss
The content will not be loaded, although browsing the RSS itself works.
(Works in FF2)

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.versiontracker.com/macosx/updates.rss
2. Add live bookmark to bookmark toolbar
3. Click on live bookmark
Actual Results:  
empty, fails loading

Expected Results:  
RSS bookmarks
Error: [Exception... "Component returned failure code: 0x80004002 (NS_NOINTERFACE) [nsISAXXMLReader.onDataAvailable]"  nsresult: "0x80004002 (NS_NOINTERFACE)"  location: "JS frame :: file:///C:/Docume~1/.../firefox/components/FeedProcessor.js :: FP_onDataAvailable :: line 1320"  data: no]
Source File: file:///C:/Docume~1/.../firefox/components/FeedProcessor.js
Line: 1320
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381357
You need to log in before you can comment on or make changes to this bug.