Status

()

Toolkit
View Source
--
major
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({crash, regression})

Trunk
x86
Windows XP
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007081314 Minefield/3.0a8pre ID:2007081314

repro:
open a page
view source

result:
crash

crash with normal profile
crash with normal profile in -safe-mode

no crash with new profile

works in 20070813_0412_N_firefox-3.0a8pre.en-US.win32 (Nightly)
fails in 20070813_1353_firefox-3.0a8pre.en-US.win32

looks like it happened in this period
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1187037240&maxdate=1187038379
(Reporter)

Comment 1

11 years ago
Yep,
works in 20070813_1334_firefox-3.0a8pre.en-US.win32
fails in 20070813_1353_firefox-3.0a8pre.en-US.win32

see above link

also crashes when you try to download
A crash also occurs if you start a download off (new profile). Regression range is the same as comment 0.
Keywords: crash
(Reporter)

Comment 3

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007081320 Minefield/3.0a8pre ID:2007081320

this works again after the forced respin
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.