tables inside tds overlap when window is small horizontally

VERIFIED FIXED

Status

()

Core
Layout: Tables
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Jesse Ruderman, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
simplified version of the url given is in bug 39210 as 
http://bugzilla.mozilla.org/showattachment.cgi?attach_id=8641

the tables on the given page overlap whenever there isn't enough room 
(horizontally) for both to appear completely without scrolling.

this seems to be a regression between builds 050808 and 051308.  it may be the 
same regression as bug 39167.
(Reporter)

Comment 1

18 years ago
Created attachment 8644 [details]
test case (not simplified)
(Assignee)

Comment 2

18 years ago
Fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 3

18 years ago
Tested with 9/14 build on Win98. No overlapping. Verifying bug fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.