No X-post or posting host filteering fields for NNTP accounts

RESOLVED DUPLICATE of bug 16913

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 16913
11 years ago
11 years ago

People

(Reporter: Ronald Killmer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.1.6) Gecko/20070728 Thunderbird/2.0.0.6

Tb needs additional filtering options for NNTP accounts to deal with trolls and abusive x-posting.  An easy way to 'Kill File' of 'Plonk' would also be a blessing. 

Reproducible: Always

Steps to Reproduce:
1.Subscribe to groups on USENET with lots of troll or x-post traffic
2.Try to create a filter on posting host 
3.
Actual Results:  
Filter can not be created because it is not on list of options

Expected Results:  
Be able to filter trolls and x-post 

This a basic feature of newsreaders designed for NNTP.  Scoring would be a usefull expansion for future.
(Reporter)

Updated

11 years ago
Keywords: mail3
Version: unspecified → 2.0
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 16913
This bug requests more than one new feature (which is generally bad,
there should be one feature request per bug).  The second requested 
feature is a duplicate of bug 10097.  You may also find bug 11054 
relevant.  You may wish to vote for those bugs.
You need to log in before you can comment on or make changes to this bug.