No DOMi window icon in Firefox

RESOLVED FIXED

Status

Other Applications
DOM Inspector
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: philor, Assigned: philor)

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

11 years ago
Created attachment 276910 [details] [diff] [review]
Fix v.1

STR:
1. Open DOMi in a Firefox trunk build after bug 379109 landed
2. Note the Firefox (or Minefield, depending on your branding) icon on the left end of the window titlebar, not the intended DOMi red magnifier on a square orange background.

Related (and the reason I saw it): the Windows build logs start with a spew of package errors including "Warning: package error or possible missing or unnecessary file: bin/extensions/inspector@mozilla.org/chrome/icons/default/winInspectorMain.ico (packages-static, 357)."

Not entirely sure who should-and-will review Fx build config for DOMi, but I know bsmedberg loves reviewing my trivial build patches, and that way I can call it Fx front end, and not need approval1.9.
Attachment #276910 - Flags: review?(benjamin)

Updated

11 years ago
Attachment #276910 - Flags: review?(benjamin) → review+
(Assignee)

Comment 1

11 years ago
browser/installer/windows/packages-static 1.139
browser/installer/unix/packages-static 1.129
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.