text-decoration: line-through is not quite centered vertically sometimes

RESOLVED DUPLICATE of bug 394109

Status

()

RESOLVED DUPLICATE of bug 394109
11 years ago
11 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Mac OS X
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8pre) Gecko/2007081204 Minefield/3.0a8pre

On the dependency-list part of 
https://bugzilla.mozilla.org/show_bug.cgi?id=385270, the strike-throughs (indicating closed bugs) on the first line of bug numbers are one pixel lower than they should be.  On the second line, they're placed correctly.

I don't know when this started happening.  Maybe it's related to bug 365336?
(Reporter)

Comment 1

11 years ago
Created attachment 276914 [details]
screenshot
(Reporter)

Updated

11 years ago
Keywords: testcase
Summary: text-decoration: strike-through is not quite centered vertically sometimes → text-decoration: line-through is not quite centered vertically sometimes
(Reporter)

Comment 2

11 years ago
Created attachment 276915 [details]
simple testcase using fractional pixel margin-top
(Reporter)

Updated

11 years ago
Attachment #276915 - Attachment description: simple testcase using margin-top and fractional pixel margin-top → simple testcase using fractional pixel margin-top
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394109
You need to log in before you can comment on or make changes to this bug.