Outlook datafile can not be found

RESOLVED DUPLICATE of bug 124486

Status

Thunderbird
Migration
RESOLVED DUPLICATE of bug 124486
11 years ago
11 years ago

People

(Reporter: Ron Elkin, Unassigned)

Tracking

({conversion})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Converting from OUTLOOK

It APPEARS that Thunderbird uses a DEFINED location to search for an Outlook folder (pst file), hence it can NOT "find" my Outlook datafile to convert my emails into Thunderbird.
HOW can one CHANGE WHERE Thunderbird LOOKS for my Outlook data (I moved it from the traditional location for backing up purposes).
HELP !!!

Reproducible: Always

Steps to Reproduce:
1. Go to Import
2. Select Outlook
3. PRoduct bombs! can't find my Outlook file
Actual Results:  
1. Go to Import
2. Select Outlook
3. PRoduct bombs! can't find my Outlook file
(Reporter)

Updated

11 years ago
Keywords: conversion
Severity: critical → normal

Comment 1

11 years ago
No dice, I'm afraid:(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 124486

Updated

11 years ago
Blocks: 395265

Updated

11 years ago
No longer blocks: 395265
You need to log in before you can comment on or make changes to this bug.