Closed Bug 392463 Opened 14 years ago Closed 14 years ago

ActionMonkey: turn on JS_PARANOID_REQUEST

Categories

(Core :: JavaScript Engine, defect)

Other Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 396452

People

(Reporter: jorendorff, Unassigned)

Details

See js/src/jsapi.cpp.  It's a good sanity check.  Brendan asserts Firefox doesn't cheat--used to, though, which is why this isn't on by default.

(I'd rather have this happen in trunk.  We'll see how it goes.)
This went into CVS trunk and has been merged to actionmonkey branch.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396452
You need to log in before you can comment on or make changes to this bug.